Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.
Помогите срочно!!!! Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.
Ответ(ы) на вопрос:
Гость
var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
Не нашли ответ?
Похожие вопросы