ПОМОГИТЕ УМОЛЯЮ!!! 1)Дано 2 числа. Написать программу которая выведет на экран сообщение:четных чисел нет ИЛИ четное число есть. и если есть то какое. ПАСКАЛЬ ЭТО

ПОМОГИТЕ УМОЛЯЮ!!! 1)Дано 2 числа. Написать программу которая выведет на экран сообщение:четных чисел нет ИЛИ четное число есть. и если есть то какое. ПАСКАЛЬ ЭТО
Гость
Ответ(ы) на вопрос:
Гость
Program z1; var a,b,c,d,e:integer; begin Writeln('Введите числа: '); Write('Первое число (a): '); read(a); Write('Второе число(b): '); read(b); if (a mod 2=0) then c:=a; if (b mod 2=0) then d:=b; if (a mod 2=0) or (b mod 2=0) then Writeln('Среди введённых чисел присутствует чётное число') else Writeln('Среди введённых чисел нет чётных чисел'); if (c=a) then Writeln('Чётное число: ',c); if (d=b) then Writeln('Чётное число: ',d); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы