Помогитееееееееее написать программу в паскале:Заполнить двумерный массив N*N случайными числами из интервала [-10,10] и найти сумму элементов меньших элемента стоящего в К-ом столбце и L-ой строке. ПОЖАЛУЙСТА ПОМОГИТЕЕЕЕЕЕЕЕЕЕ

Помогитееееееееее написать программу в паскале:Заполнить двумерный массив N*N случайными числами из интервала [-10,10] и найти сумму элементов меньших элемента стоящего в К-ом столбце и L-ой строке. ПОЖАЛУЙСТА ПОМОГИТЕЕЕЕЕЕЕЕЕЕ
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1382 от 06.02.2017 // Внимание! Если программа не работает, обновите версию! begin   var n:=ReadInteger('Количество строк (столбцов) в массиве:');   Writeln('*** Исходный массив [',n,',',n,'] ***');   var a:=MatrRandom(n,n,-10,10);   a.Println(4); Writeln(5*a.ColCount*'-');   var k,l:integer;   Write('Введите L,K: '); Read(l,k);   var lim:=a[l-1,k-1];   var s:=a.Rows.SelectMany(x->x).Where(x->x
Не нашли ответ?
Ответить на вопрос
Похожие вопросы