Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности

Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности
Гость
Ответ(ы) на вопрос:
Гость
Program kub; var a,rez:real; begin readln(a); rez:=a*a*a;            writeln('Объем = ',rez); rez:=(a *sqrt(rez))*12;           writeln('Длина всех ребер = ',rez); rez:=6*sqr(a);                   writeln('Площадь поверхности = ',rez); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы