Помогите...Написать программу для нахождения суммы цифр двузначного числа(в Pascal ABC)
Помогите...
Написать программу для нахождения суммы цифр двузначного числа(в Pascal ABC)
Ответ(ы) на вопрос:
var a,s:integer;
begin
read(a);
s:=(a div 10)+(a mod 10);
writeln(s);
end.
Не нашли ответ?
Похожие вопросы