Помогите,пожалуйста, написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). Ответ пользователя проверяется и комментируется. Должен быть random)Спасибо!

Помогите,пожалуйста, написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). Ответ пользователя проверяется и комментируется. Должен быть random)Спасибо!
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,b:integer; begin randomize; a:=random(100); writeln(a); repeat readln(b); if b=100  then writeln('дополнено'); if b<100 then writeln('прибавь еще'); if b>100 then writeln('убавь-ка'); until b=100; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы