Помогите,прошу Если можно,сразу вид,как в паскале Билет по икт Составить программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций
Помогите,прошу Если можно,сразу вид,как в паскале Билет по икт Составить программу,определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций
Ответ(ы) на вопрос:
Гость
program proga; uses crt; var x,y:integer; begin clrscr; Writeln('Введите поочередно два числа'); readln(x); readln(y); if x>y then Writeln(' x>y ') else if y>x then Writeln(' y>x ') else Writeln(' y=x ') ; writeln; end.
Гость
Program Arika2;
uses crt;
var
a,b:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
writeln('Введите два числа');
write('Первое: '); readln(a);
write('Второе: '); readln(b);
if a>b then
writeln('Первое число больше второго')
else
if a>b then
writeln('Второое число больше первого')
else
writeln('Числа равны');
end.
Не нашли ответ?
Похожие вопросы