ПОЖААААЛУЙСТААААА Решите в Pascal 1. Составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
ПОЖААААЛУЙСТААААА
Решите в Pascal
1. Составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
Ответ(ы) на вопрос:
Гость
var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
Не нашли ответ?
Похожие вопросы