Пожалуйста помогите ! Написать программу для паскаль. Вычислить значение выраже?
Пожалуйста помогите !
Написать программу для паскаль. Вычислить значение выраже??ия с использованием трех видов цикла . Дано натуральное число n .Вычислить :(2n +1)
Ответ(ы) на вопрос:
Var
n:integer;
Begin
Write('Введите число n: ');
Readln(n);
Write('2 * ',n,' + 1 = ',2*n+1);
End.
Не нашли ответ?
Похожие вопросы