Пожалуйста, напишите программу на языке Паскаль нахождения корней линейного уравнения (ax=b) [latex]b \neq 0[/latex] [latex]a \neq 0 [/latex]
Пожалуйста, напишите программу на языке Паскаль нахождения корней линейного уравнения (ax=b)
[latex]b \neq 0[/latex] [latex]a \neq 0 [/latex]
Ответ(ы) на вопрос:
Гость
var
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
Не нашли ответ?
Похожие вопросы