Пожалуйста, напишите программу в паскале (решение):Известна масса каждого человека из группы. Верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?

Пожалуйста, напишите программу в паскале (решение): Известна масса каждого человека из группы. Верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?
Гость
Ответ(ы) на вопрос:
Гость
var min,max:integer; a:real; begin write("Vvedite massi vseh ludei iz gruppy: "); read(a); min:=a; while (a>0) do begin read(a); if (a>max) max:=a; if (a2) then write("Verno") else write("Neverno"); readln end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы