Пожалуйста помогите написать на языке паскаль!! Написать программу, которая вычисляет попадает ли переменная x в диапазон

Пожалуйста помогите написать на языке паскаль!! Написать программу, которая вычисляет попадает ли переменная x в диапазон
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var x:integer; begin writeln('Введите х'); readln(x); if((x<=-2)or(x>=1))then writeln ('х попадает в диапазон'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы