Пожалуйста помогите написать программу Паскаль. Цикл. Вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3+...+(1+x/5)15.

Пожалуйста помогите написать программу Паскаль. Цикл. Вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3+...+(1+x/5)15.
Гость
Ответ(ы) на вопрос:
Гость
var i: integer; s, x: real; begin write('Введите x>> '); readln(x); s:=1; for i:=1 to 15 do s:=s+(1+x/5)*i; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы