Пожалуйста помогите . нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0,5)

Пожалуйста помогите . нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0,5)
Гость
Ответ(ы) на вопрос:
Гость
var x:real; begin readln(x); if (x<5)and(x>0) then writeln('prinadlejit') else writeln('ne prinadlejit'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы