Пожалуйста помогите!!!Составить программу нахождения y=(5x+0.36)/(0.77+x^2), где переменная x=21.17
Пожалуйста помогите!!!
Составить программу нахождения y=(5x+0.36)/(0.77+x^2), где переменная x=21.17
Ответ(ы) на вопрос:
Конкретный вариант:
uses crt;
var x:real;
begin
x:=21.17;
writeln((5*x+0.36)/(0.77+sqr(x)):3:3);
end.
Более универсальный:
uses crt;
var x:real;
function y(a:real):real;
begin
writeln(((5*x+0.36)/(0.77+sqr(x))):3:3);
end;
begin
read(x);
y(x);
end.
Не нашли ответ?
Похожие вопросы