Пожалуйста с: Нужно составить программу среднего балла за экзамен по предмету для абитуриента. Использовать Паскаль, при этом учитывать, что существует 3 эксперта, которые ставят оценки по данному предмету
Пожалуйста с:
Нужно составить программу среднего балла за экзамен по предмету для абитуриента. Использовать Паскаль, при этом учитывать, что существует 3 эксперта, которые ставят оценки по данному предмету
Ответ(ы) на вопрос:
Гость
var a,b,c:byte;
var d:real;
begin
Write('Первая оценка: ');
Readln(a);
Write('Вторая оценка: ');
Readln(b);
Write('Третья оценка: ');
Readln(c);
d:=Round((a+b+c)/3);
Write('Средняя оценка: ',d);
end.
Не нашли ответ?
Похожие вопросы