Пожалуйста Составить программу) : Найдите количество двухзначных чисел ,которые делятся на сумму своих цифр.

Пожалуйста Составить программу) : Найдите количество двухзначных чисел ,которые делятся на сумму своих цифр.
Гость
Ответ(ы) на вопрос:
Гость
program n1;  var     i,k:integer; begin k:=0; for i:=10 to 99 do    if i mod(i div 10 + i mod 10)=0 then k:=k+1; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы