Пожалуйста , Составьте программу вычисления количества трёхзначных чисел -палиндромов ( чисел, которые читаются одинаково слева направо и справа налево )
Пожалуйста , Составьте программу вычисления количества трёхзначных чисел -палиндромов ( чисел, которые читаются одинаково слева направо и справа налево )
Ответ(ы) на вопрос:
Гость
program n;
uses crt;
var
i,k:integer;
begin
k:=0;
for i:=100 to 999 do
if (i div 100)=(i mod 10) then k:=k+1;
writeln(k);
end.
Гость
#include
using namespace std;
int main()
{
int a,k,i;
k=0;
for (i=100;i!=1000;i++)
{
if (i%10==i%100)
k=k+1;
}
cout<
Не нашли ответ?
Похожие вопросы