ПОЖАЛУЙСТААА!) Написать программу ввода с клавиатуры значения ребра куба. Вычислить и вывести на экран значения объема и площади полной поверхности
ПОЖАЛУЙСТААА!)
Написать программу ввода с клавиатуры значения ребра куба. Вычислить и вывести на экран значения объема и площади полной поверхности
Ответ(ы) на вопрос:
var
a,v,s:integer;
begin
writeln('Введите сторону');
readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('Объем= ',v,' Площадь= ',s);
end.
Не нашли ответ?
Похожие вопросы