Пожалуйста,помогите решить задачи на Pascale!1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 1002)Записать в файл последовательность доступа n действительных чисел. Найти р...
Пожалуйста,помогите решить задачи на Pascale!
1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"
Ответ(ы) на вопрос:
const n=7; m=8;
Var a:array[1..n,1..m] of integer;
i,j,x,y,min:integer;
begin
for i:=1 to n do begin
for j:=1 to m do begin
a[i,j]:=random(21)-10;
write(a[i,j]:4);
end;
writeln;
end;
min:=a[1,1];
x:=1;
y:=1;
for i:=1 to n do
for j;=1 to m do
if a[i,j]
Не нашли ответ?
Похожие вопросы