ПОЖАЙЛУСТА.В паскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте.
ПОЖАЙЛУСТА.В паскаль составить программу.дан текст состоящий из слов , разделенных одним или несколькими пробелами, определить сколько слов в тексте.
Ответ(ы) на вопрос:
Program enot;
Var s: string;
i,n,k:integer;
begin
read(s);
n:= length (s);
k:=0;
for i:= 1 to n do
if s[i]=' ' then k:=k+1;
writeln('vsego slov = ',k+1);
end.
Не нашли ответ?
Похожие вопросы