Программа Паскаль! Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй – 2 и т.д., а пятый, шестой и седьмой – пять. При...

Программа Паскаль! Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй – 2 и т.д., а пятый, шестой и седьмой – пять. При этом шестой не должен содержать числа 4, а седьмой – числа 2.
Гость
Ответ(ы) на вопрос:
Гость
var a,b:integer; begin a:=4; b:=2; Writeln('2+2=4'); Writeln('2+2=',a); Writeln('2+2','=',a); Writeln('2','+','2=',a); writeln('2','+','2','=',a); writeln('2','+','2','=',a); writeln(b,'+',b,'=',a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы