ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ. Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ. Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i
Гость
Ответ(ы) на вопрос:
Гость
№1. программа на Паскалеprogram xxx;  var n : integer;        x : array[1..8] of integer;begin  for n:=1 to 10 do    x[n]:=i/sin*i;  wreteln('Последовательность Х:')  for n:=1 to 8 do      write(x[i]);   readlnend. ФОРМУЛУ ПРОВЕРЬ СВОЮ,вроде так 
Гость
Вот без массивa: var  i:integer; begin for i:=1 to 8 do writeln(i/sin(i)); end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы