Прошу, нужно до завтра это сделать. Просто умоляю. Написать программу находящую произведение следующей последовательности: p = 1/9 + 1/18 + 1/27 + ... + 1/162

Прошу, нужно до завтра это сделать. Просто умоляю. Написать программу находящую произведение следующей последовательности: p = 1/9 + 1/18 + 1/27 + ... + 1/162
Гость
Ответ(ы) на вопрос:
Гость
9=1×9; 18=2×9; 27=3×9; ... 162=18×9 // PascalABC.NET 3.1, сборка 1250 от 28.05.2016 begin   Writeln('S=',1.To(18).Select(i->1/(9*i)).Sum) end. Результат S=0.388345342021813
Не нашли ответ?
Ответить на вопрос
Похожие вопросы