Проверить является ли слово РОТОР палиндромом ( пробелов не должно быть).Помогите составить программу на PASCAL
Проверить является ли слово РОТОР палиндромом ( пробелов не должно быть).Помогите составить программу на PASCAL
Ответ(ы) на вопрос:
var s1,s2:string;
i:integer;
begin
s1 :='РОТОР';
s2 := '';
for i := length(s1) downto 1 do
s2 := s2 + s1[i];
if(s1=s2)then writeln('Yes')
else writeln('No');
readln;
end.
Не нашли ответ?
Похожие вопросы