Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout Написать программу на С++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба A. #incl...

Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout Написать программу на С++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба A. #include #include using namespace std; void main() { float A,V,S; cout<<"vvesti A " \n; cin>> A; V=A*A*A; S=6*A*A; cout <<"V=%f "\n; cout<<”S=%f "\n; return 0; }
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; void main(){ int a,v,s; cout<<"Input a: "; cin>>a; v = a*a*a; s = 6*a*a; cout<<"Ob'em: "<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы