Пж помогите срочно !!!Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов

Пж помогите срочно !!!Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов
Гость
Ответ(ы) на вопрос:
Гость
var x:integer; begin read(x); if(x<=0)then write('Не положительное')     else  if(x mod 7 <>0)then write('Не кратно 7')         else write('Положительное и кратно 7'); end.
Гость
Program ch; var a: integer; begin readln(a); if(a mod 7=0) and (a>0) then writeln('yes'); else writeln('no'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы