Разработайте алгоритм и напишите программу, которая вычисляет стоимость покупки с учетом скидки. Скидка в 10% предоставляется в том случае, если стоимость покупки больше 1000 руб.

Разработайте алгоритм и напишите программу, которая вычисляет стоимость покупки с учетом скидки. Скидка в 10% предоставляется в том случае, если стоимость покупки больше 1000 руб.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,s:real; begin write('Введите общую цену товаров, которую вы хотите купить: '); readln(a); if a>1000 then s:=a-0.1*a else s:=a; writeln('Стоимость покупки составляет ',s,' рублей.'); end. Это программа. Суть в том, что если цена больше 1000 рублей,  то стоимость - это цена минус 1/10 от это цены, иначе цена совпадает со стоимостью.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы