Ребят, еще раз прошу, помогите кто может, плиз! Составьте программу нахождения суммы максимумов smax и количества максимумов kmax. Оператор Паскаль. Вот программа⬇, на которую надо ориентироваться

Ребят, еще раз прошу, помогите кто может, плиз! Составьте программу нахождения суммы максимумов smax и количества максимумов kmax. Оператор Паскаль. Вот программа⬇, на которую надо ориентироваться
Гость
Ответ(ы) на вопрос:
Гость
Const n = 12; Var    i,max,smax,kmax:integer;    a:array[1..n] of integer; Begin randomize; writeln('Исходный массив: '); for i:= 1 to n do  begin  a[i]:=random(51)-25;  write(a[i]:4)  end; writeln; max:=a[1]; for i:= 2 to n do  if max