Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость течения реки У км/ч какое расстояние пройдёт катер за 3 часа

Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость течения реки У км/ч какое расстояние пройдёт катер за 3 часа
Гость
Ответ(ы) на вопрос:
Гость
var  x,y:integer; begin  readln(x);  readln(y);  x:=(x+y)*3; writeln(x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы