РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НА ЗАВТРА НАДОООО!!! Напишите программу, которая определяет полиндром четырехзначное число или нет. Можно в Паскале плиз!

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НА ЗАВТРА НАДОООО!!! Напишите программу, которая определяет полиндром четырехзначное число или нет. Можно в Паскале плиз!
Гость
Ответ(ы) на вопрос:
Гость
var n:integer; BEGIN   read(n);   if (n > 9999 or n<1000) then     writeln('Вы дурак')   else  begin      if (n mod 10 = n div 1000 and n mod 100 div 10 = n div 100 mod 10) then         writeln('Полиндром')      else writeln('Нет');   end; END.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы