Ребята, это срочно! Составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)
Ребята, это срочно! Составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)
Ответ(ы) на вопрос:
var
s : string;
i : integer;
f : boolean;
begin
readln (s);
writeln ('Тут ', length (s), ' символов');
f := true;
for i := 1 to length (s) div 2 do
if s[i] <> s[length (s) - i + 1] then f := false;
writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь
ТАК,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
Не нашли ответ?
Похожие вопросы