Ребята, помогите пожалуйста!!! Составить программу вычисляющую периметр ромба, если известны его диагонали.(Pascal)
Ребята, помогите пожалуйста!!!
Составить программу вычисляющую периметр ромба, если известны его диагонали.(Pascal)
Ответ(ы) на вопрос:
program qq;
var p,d1,d2:real;
begin
write('Введите значение 1 диагонали');
readln(d1);
write('Введите значение 2 диагонали');
readln(d2);
p:=4*sqrt((sqr(d1)/2)+(sqr(d2)/2));
write('Периметр ромба=',p);
end.
Вроде так, но может быть ошибка
Не нашли ответ?
Похожие вопросы