Ребята, помогите решить, пожалуйста))) 1) Составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит минимальный элемент массива среди элементов с нечетными индексами. 2) Со...
Ребята, помогите решить, пожалуйста))) 1) Составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит минимальный элемент массива среди элементов с нечетными индексами. 2) Составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит максимальный элемент массива, а затем вычисляет, сколько раз он встречается а массиве.
Ответ(ы) на вопрос:
Гость
Держи :) На скриншоте код читабельней :)
var a: array[1..10] of integer; i, ch, nech: integer; begin for i := 1 to 10 do begin a[i] := random(10) + 1; if a[i] mod 2 = 0 then ch := ch + 1 else nech := nech + 1; end; writeln('Количество чётных: ',ch); writeln('Количество нечётных: ',nech);
end.
Не нашли ответ?
Похожие вопросы