Решить в паскале №1 Составить программу вычисления значений функции F(x) на отрезке [a;b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значение аргумента, второй – соответствующие значения функции:...

Решить в паскале №1 Составить программу вычисления значений функции F(x) на отрезке [a;b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значение аргумента, второй – соответствующие значения функции: F(x)=2cosx-1 №2 Дан числовой ряд и малая величина ε. Найти сумму ряда с точностью ε, общий член задан формулой: an=2n-1/2^n
Гость
Ответ(ы) на вопрос:
Гость
1)var  a,b,h:real; begin  readln(a);  readln(b);  readln(h);   while aeps;  writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы