Решите плизз что можете!!!! 1. Написать программу, проверяющую, принадлежит ли число Х, введенное с клавиатуры, интервалу [a,b]. 3. Составить программу вычисления объема, площади поверхности и суммы ребер прямоугольного паралле...
Решите плизз что можете!!!!
1. Написать программу, проверяющую, принадлежит ли число Х, введенное с клавиатуры, интервалу [a,b].
3. Составить программу вычисления объема, площади поверхности и суммы ребер прямоугольного параллелепипеда.
5. Даны три числа. Написать программу, подсчитывающую количество чисел, равных 0.
Ответ(ы) на вопрос:
первая)
Program Z; uses crt; var a,b,x:integer; begin Clrscr; write ('A:'); readln (A); write ('B:'); readln (b); write ('Chislo:'); readln (x); if (x>=a) and (x<=b) then write ('Da') else write ('Net'); readln end.
Не нашли ответ?
Похожие вопросы