Решите пожалуйста. Программа BASIC. Составить программу нахождения периметра прямоугольного треугольника по 2м известным катетам

Решите пожалуйста. Программа BASIC. Составить программу нахождения периметра прямоугольного треугольника по 2м известным катетам
Гость
Ответ(ы) на вопрос:
Гость
Dim a, b as Double a = Double.Parse(Console.ReadLine()) b = Double.Parse(Console.ReadLine()) Console.WriteLine((a * b / 2).ToString()) У меня нет первого барсика, но на .NET так
Не нашли ответ?
Ответить на вопрос
Похожие вопросы