Решите пожалуйста вот эту задачу по паскале abc
Решите пожалуйста вот эту задачу по паскале abc
Ответ(ы) на вопрос:
Гость
// Минимальный элемент в массивеconst n = 10;
var a: array [1..n] of integer; i,min: integer;
begin // Заполнение массива случайными числами for i:=1 to n do a[i] := Random(100);
// Вывод массива write('Массив a: '); for i:=1 to n do write(a[i],' '); writeln;
// Алгоритм вычисления минимального элемента min := a[1]; for i:=2 to n do if a[i]
Не нашли ответ?
Похожие вопросы