Решите задачу на паскале с циклом с предусловие и пост условием.Составьте программу, выводящую на экран квадраты чисел от 10 до 20

Решите задачу на паскале с циклом с предусловие и пост условием. Составьте программу, выводящую на экран квадраты чисел от 10 до 20
Гость
Ответ(ы) на вопрос:
Гость
1.(c пред) var i :integer; begin i:=10; while i<=20 do begin writeln(i*i); i:=i+1; end end. 2.(c пост) var i :integer; begin i:=10; repeat  begin writeln(i*i); i:=i+1; end; until i>=21 end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы