С клавиатуры вводятся два целых числа - катеты прямоугольного треугольника Напи

С клавиатуры вводятся два целых числа - катеты прямоугольного треугольника Напишите программу определения гипотенузы такого треугольника Пример: Входные данные 3 4 Выходные данные 5.000000 Ответ: Прикрепите файл с программой в формате CPP, PAS, CS, FS или JAVA. Ваш ответ будет проверен автоматически.
Гость
Ответ(ы) на вопрос:
Гость
Var     a, b: integer; begin     readln(a, b);     writeln(sqrt(a * a + b * b)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы