С клавиатуры вводится строка. С новой строки вводится буква. Составьте программу подсчета количества заданных букв в заданной строке.Определить, является ли длина введенного слова числом, кратным трем.Определить, заканч...

С клавиатуры вводится строка. С новой строки вводится буква. Составьте программу подсчета количества заданных букв в заданной строке. Определить, является ли длина введенного слова числом, кратным трем. Определить, заканчивается ли введенное слово гласной буквой.
Гость
Ответ(ы) на вопрос:
Гость
var   s : string;   c : char;   i, a : integer; begin   readln (s);   read (c);   a := 0;   for i := 1 to length(s) do if s[i] = c then a := a + 1;   write (a); end. var   s : string; begin   readln (s);     if length (s) mod 3 = 0  then write ('YES') else write ('NO'); end. var   s : string; begin   readln (s);     if s[length (s)] in ['а', 'о',тут через запятую гласные]  then write ('YES') else write ('NO'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы