С клавиатуры вводится строка символов. Составить программу , которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку . Сделать алгоритм и программу

С клавиатуры вводится строка символов. Составить программу , которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку . Сделать алгоритм и программу
Гость
Ответ(ы) на вопрос:
Гость
program zwezda; uses Crt; var S: string;      i, Len: integer ; begin ClrScr;   Write('Ввод строки: '); ReadLn(S);   ClrScr;   WriteLn ('‘Строка:  ', S);   WriteLn;   WriteLn ('Первый символ: ', S[1]);   Writeln;   Len:=length(S);   WriteLn('Посдедний символ: ',S[Len]);   WriteLn;   for i:=2 to len -1 do      S[i]:='*';   WriteLn('Результат:  ',s);   ReadLn; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы