С клавиатуры вводится трехзначное число. Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.

С клавиатуры вводится трехзначное число. Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.
Гость
Ответ(ы) на вопрос:
Гость
var   a: integer;  begin   readln(a);   write(a mod 10 - a div 100); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы