С клавиатуры вводят слово. Составьте программу, которая определяет позицию буквы "е" в слове
С клавиатуры вводят слово. Составьте программу, которая определяет позицию буквы "е" в слове
Ответ(ы) на вопрос:
var
s:string;
i:integer;
begin
Write('->'); Readln(s);
for i:=1 to s.Length do
if s[i]='е' then Write(i,' ')
end.
Пример
->зеленодлинношеее
2 4 14 15 16
Не нашли ответ?
Похожие вопросы