С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.
С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.
Ответ(ы) на вопрос:
Гость
var
i,sum :integer;
begin
sum:=0;
for i:=1 to 99 do
if i mod 2<>0 then sum:=sum+i;
writeln ('sum=',sum);
end.
Не нашли ответ?
Похожие вопросы