С помощью цикла Repeat…Until составить программу для нахождения произведения пяти первых нечетных чисел. программа паскаль абц

С помощью цикла Repeat…Until составить программу для нахождения произведения пяти первых нечетных чисел. программа паскаль абц
Гость
Ответ(ы) на вопрос:
Гость
Program v; Var a,b,n:integer; BEGIN b:=1; repeat readln(a); if (a mod 2 > 0) or (a mod 2 < 0) then begin b:=b*a; n:=n+1; end; until n=5; writeln (b); END. Должно работать.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы