Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного значения аргумента x. Учесть вывод сообщения о невозможности вычисления ...
Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции
Ответ(ы) на вопрос:
Не совсем понятно, что у вас за функция. если там 3/x, то невозможно вычислить значение при х = 0. Если же там 3/х-1, то сообщение о невозможности вычисления нужно выводить при х =1. Если второй, то в блок схеме поменяйте условие на х!=1 вместо х!=0 блок схема во вложениях program function; var x, y: real; begin writeln("введите значение х"); readln(x); if x <> 0 then y:=4*x+3/x-sqrt(2)*x+9 else writeln("Нет значений"); end.
Не нашли ответ?
Похожие вопросы