Составить программу C++ Дана плотность жидкости и плотность тела. Определить, что произойдет с некоторым телом, опущенным в жидкость. Например, свинец утонет в воде, а дерево нет
Составить программу C++
Дана плотность жидкости и плотность тела. Определить, что произойдет с некоторым телом, опущенным в жидкость. Например, свинец утонет в воде, а дерево нет
Ответ(ы) на вопрос:
Гость
#include
using namespace std;
int main() {
double p1, p2;
cout << "плотность жидкости = ", cin >> p1, cout << "\n";
cout << "плотность тела = ", cin >> p2, cout << "\n";
if (p1>p2) cout << "тело будет плавать на поверхности";
else if (p1
Не нашли ответ?
Похожие вопросы