Составить программу для c++ "Ввести возраст человека и вывести его вместе со словом
Составить программу для c++ "Ввести возраст человека и вывести его вместе со словомГОД,ГОДА,ЛЕТ(пример вам 1 год,вам 2 года,вам 55 лет)
Ответ(ы) на вопрос:
#include <iostream>
int main()
{
using namespace std;
system("chcp 1251 > nul"); //для кириллицы
int age;
cout << "Введите возраст: ";
cin >> age;
if (age > 4 && age < 21)
cout << age << " ЛЕТ" << endl;
else if (age % 10 == 1)
cout << age << " ГОД" << endl;
else if (age % 10 > 1 && age % 10 < 5)
cout << age << " ГОДА" << endl;
else
cout << age << " ЛЕТ" << endl;
return 0;
}
Не нашли ответ?
Похожие вопросы