Составить программу для этой задачи в паскале. Уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит ...
Составить программу для этой задачи в паскале. Уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца, продающего k газет в день.
Заранее спасибо.
Ответ(ы) на вопрос:
var
k: integer;
a, s: real;
begin
write('Начальная стоимость: ');
readln(a);
write('Число проданных газет: ');
readln(k);
if k <= 50 then s := k * a
else
begin
s := 50 * a;
s := s + (k - 50) * a * 1.2;
end;
writeln('Выручка составила ', s, ' руб.');
end.
Не нашли ответ?
Похожие вопросы